Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
8 votes
1 answer
173 views

Could GDSE's low-visibility hyperlinks please be revisited and improved on main, meta and in chat?

GDSE has a bunch of issues with its links having major perception issues across the board. Could link colors on this site's main, meta, and chat please be revisited? My request would be that our links ...
user avatar
8 votes
2 answers
157 views

Why can I not link directly to FAQ anchors?

Our FAQ has some useful stuff, but it doesn't look like I can actually link people to that useful stuff. Instead I have to link them to the FAQ main page and ask them to search themselves, which is ...
user avatar
2 votes
2 answers
58 views

Why are the Excavator and Marshal badges being awarded constantly?

Edit: This seems to be a network-wide issue. See: Meta Stackexchange A few minutes ago a got a notification that I received an Excavator badge. This was kinda puzzling, because I already had one. ...
user avatar
  • 1,497
14 votes
0 answers
83 views

Buttons on mainsite look disabled

Take a look at the following two screenshots. They are our close dialog and our flag dialog. I have selected an option, and the button is enabled and I can click it to submit my close vote or my flag....
user avatar
7 votes
0 answers
153 views

Gamedev causing a memory leak?

Lately I've been noticing very high RAM usage from Chrome. A little investigation points to Gamedev.stackexchange.com being the offending website: This is found by using Chrome's Task Manager, by ...
user avatar
  • 72.7k
13 votes
1 answer
91 views

Link clarity in code tags

Sometimes it is useful to link directly to documentation for a specific function in your questions/answers. And in many cases, one will often want to put the function name in `` tags, like this: "[`...
user avatar
  • 25.9k
4 votes
0 answers
33 views

Why do all buttons on this site appear to be disabled? [duplicate]

I'm browsing the Game Dev stack exchange in Safari on macOS. All the buttons for posting questions and answers are light gray with white text. This is both difficult to read and makes them appear ...
user avatar
  • 2,602
2 votes
2 answers
84 views

"You may award your bounty in 23 hours"?

I wanted to reward a couple of answers I got, giving both of them a bounty. So I "started a bounty", and picked the "reward an existing answer" option. However, when I try to assign it, I get the "...
user avatar
  • 3,339
1 vote
0 answers
26 views

Can't I create a second bounty in the same question?

I wanted to reward a couple of answers I got, giving both of them a bounty. After encountering a first problem, now there's a new one: the "start a new bounty" button is not there any more. Is this ...
user avatar
  • 3,339
1 vote
1 answer
46 views

StackExchange notification icon badge slight bug

Not sure if this is a gamedev-specific bug or a stackexchange bug, but the red "number of replies" badge doesn't completely cover the stackexchange logo. It looks like it's a pixel or two too low. ...
user avatar
  • 30.1k