0
\$\begingroup\$

When I addded this autoconverted table in Edit- it shows correctly but in the final post it is all messed up- how to create mark down table so it works?

Stage Startup Pre-action (~1s) Action Attacker Communicates move to pet OpportunityWindow 1 Attacker Pet attacks Defender Opportunity 2
Defen-der (AI) No move Can move (but often doesn't) Can move (moves if Attacker doesn't straight away) Communication will confuse pet with no action Can set a move Can't set a move but can set a direction
Attack-er No move No move Can move (assume he communicates a move) Choose commands and hit enter Now communcate to pet with specific location directions by mouse for directed attack Pet is preparing- Communication would confuse it Pet completes move with resolution can miss
\$\endgroup\$
3
  • 2
    \$\begingroup\$ The table looks correct on my browser. Can you provide a screenshot of what you're seeing, or describe in more detail what makes it "all messed up"? It may also help to detail what browser and OS you're using, in case the issue is specific to your software environment. \$\endgroup\$
    – DMGregory Mod
    Jul 13 at 10:35
  • \$\begingroup\$ When I first did it, it didn't show any text in the proper post. The Mod edited the post and somehow it came out right. \$\endgroup\$ Jul 13 at 12:00
  • \$\begingroup\$ I noticed you had some extra ``` ``` at the end of your post you didn't need, so I removed those, but it still displayed correctly for me even with those in place. \$\endgroup\$
    – DMGregory Mod
    Jul 13 at 12:32

0

You must log in to answer this question.

Browse other questions tagged .