2
\$\begingroup\$

Today I encountered a GDSE question that was not in English. As per this guidance on meta I tried to flag it as Very Low Quality. As a result, I got a popup message stating:

You don't have the permission to use this type of flag.

I went through my flagging history and I found that I was able to use this flag previously on:

  • Jan 15, 2018 at 23:08
  • Aug 6, 2016 at 19:10
  • May 25, 2016 at 10:50

Also, if it matters, I have enough rep to access the low quality posts review queue.

I found this potentially related post on SO.Meta, however the post I was trying to flag hadn't been deleted. It is possible that I flagged it as or just after it was closed. The system did let me flag it as in need of moderator intervention.

Is this an error? Have the reputation requirements for using VLQ flags changed? Or did is this a matter of my bad timing & the system giving a misleading message?

\$\endgroup\$
1
  • 2
    \$\begingroup\$ I just tried to use that flag on the question. I can't; it's not offered to me (usually, whether I am a mod does not make a difference for this kind of site feature). I suspect you tried to flag the question after it was closed. FWIW, I think the site is usually "smart enough" to not present an option that is not available to you. I think the "bug" here is that there is not a more specific error message for this situation. \$\endgroup\$
    – Vaillancourt Mod
    Feb 21 at 1:10

0

You must log in to answer this question.

Browse other questions tagged .