13
\$\begingroup\$

Take a look at the following two screenshots. They are our close dialog and our flag dialog.

I have selected an option, and the button is enabled and I can click it to submit my close vote or my flag.

The button looks disabled though. It's greyed out. It looks like I haven't done something right, or like I can't actually close or flag this question.

It used to be orange or blue or something other than this.

close dialog: greyed out close button flag dialog: greyed out flag button

This appears to occur in a number of places with buttons of this style, e.g.:

\$\endgroup\$
  • 3
    \$\begingroup\$ All submit buttons are like this, including the "Search", "Post Your Answer", "Post Your Question" and "Save Edits" ones, and those that only mods can see. \$\endgroup\$ – Alexandre Vaillancourt Sep 6 '18 at 15:11
  • 1
    \$\begingroup\$ By upvoting this question, does it mean that "I agree with this bug" and so it should be left in? \$\endgroup\$ – Alexandre Vaillancourt Sep 6 '18 at 16:05
  • 3
    \$\begingroup\$ Lol, I think it means "this is a useful bug report". \$\endgroup\$ – doppelgreener Sep 6 '18 at 16:28
  • 1
    \$\begingroup\$ Might this have something to do with SE standardizing the themes? \$\endgroup\$ – Mast Sep 6 '18 at 18:47
  • 1
    \$\begingroup\$ I've noticed the same issue recently on the 'Save Edits' button - I figured maybe it was just bad for those of us with color blindness issues. \$\endgroup\$ – Pikalek Sep 6 '18 at 22:49
  • 2
    \$\begingroup\$ Note that this appears to be addressed (based on some quick tests) in the new site theme that is currently in testing. \$\endgroup\$ – Josh Nov 5 '18 at 16:21
  • \$\begingroup\$ Confirmed. Looks much better in beta theme. \$\endgroup\$ – Scott Beeson Nov 25 '18 at 22:35
  • \$\begingroup\$ I'll tag this as completed once the beta theme leaves beta, then. \$\endgroup\$ – Josh Nov 26 '18 at 17:28

You must log in to answer this question.

Browse other questions tagged .