Take a look at the following two screenshots. They are our close dialog and our flag dialog.

I have selected an option, and the button is enabled and I can click it to submit my close vote or my flag.

The button looks disabled though. It's greyed out. It looks like I haven't done something right, or like I can't actually close or flag this question.

It used to be orange or blue or something other than this.

close dialog: greyed out close button flag dialog: greyed out flag button

This appears to occur in a number of places with buttons of this style, e.g.:

  • 2
    All submit buttons are like this, including the "Search", "Post Your Answer", "Post Your Question" and "Save Edits" ones, and those that only mods can see. – Alexandre Vaillancourt Sep 6 at 15:11
  • 1
    By upvoting this question, does it mean that "I agree with this bug" and so it should be left in? – Alexandre Vaillancourt Sep 6 at 16:05
  • 3
    Lol, I think it means "this is a useful bug report". – doppelgreener Sep 6 at 16:28
  • 1
    Might this have something to do with SE standardizing the themes? – Mast Sep 6 at 18:47
  • 1
    I've noticed the same issue recently on the 'Save Edits' button - I figured maybe it was just bad for those of us with color blindness issues. – Pikalek Sep 6 at 22:49
  • 1
    Note that this appears to be addressed (based on some quick tests) in the new site theme that is currently in testing. – Josh Nov 5 at 16:21

You must log in to answer this question.

Browse other questions tagged .