6
\$\begingroup\$

Okay, I've searched for duplicates, but couldn't find any (which is odd, is this bug only for me?). Today I was checking my mail, and got the notice that I just got access to a few privileges due to upvotes of my answers. However, one of them seems to be in the wrong language. 賛成投票する translates to "to vote", so the entire phrase is "You've earned the to vote privilege", and as expected the link in my mail goes to the upvote privilege page. I grabbed the HTML of the inbox notification, this is what it looks like.

<a href="http://gamedev.stackexchange.com/help/privileges/vote-up" class="js-gps-track" data-gps-track=" achievements_popup.click({ item_type:1 })">
                            <div class="site-icon favicon favicon-gamedev" title="Game Development"></div>
                                        <span style="width: 24px;" class="js-faux-column achievements-privilege-category privileges-page"><i class="icon icon-moderation"></i></span>
                            <div class="message-text">
                                <h4>
You've earned the "賛成投票する" privilege! Learn more about it in the help center.</h4>
                            </div>
                        </a>

What I think is odd about this glitch is that the main part of the notification I got was in the correct language, and only the part of it that read "vote-up" was not.

Is anybody else seeing this glitch?

\$\endgroup\$
  • \$\begingroup\$ Japanese StackOverflow is the only site where that would make sense, but you don't even have an account there. Fascinating. \$\endgroup\$ – Anko Mar 3 '15 at 14:27
  • \$\begingroup\$ Yeah, although I don't see why the rest of the message would be in english if it even were from Japanese StackOverflow. Hmm... \$\endgroup\$ – Superdoggy Mar 3 '15 at 15:09
  • \$\begingroup\$ That's going to be a hard one for others to test... should probably notify the devs. \$\endgroup\$ – sydan Mar 13 '15 at 11:31
  • \$\begingroup\$ How do I do that? \$\endgroup\$ – Superdoggy Mar 13 '15 at 12:14
1
\$\begingroup\$

I'm pretty sure that this was fixed a few weeks ago; apologies for not seeing this report sooner.

Unless you've seen more instances of this issue... and if so, please just keep it to yourself (kidding :)

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .