1
\$\begingroup\$

Edit: This issue was fixed at 20:32, July 01. No one knows how or why.

I have previously used chat (this morning in fact) and all the sudden, I log on and cant use it! I have over 110 reputation, and even more network-wide.

I have some pictures:

The GD.SE header:

http://i.imgur.com/i9VxZTA.png

The error message:

http://i.imgur.com/qpsk9oW.png

all of my accounts on SE

http://i.imgur.com/pwrHXm3.png

My chat account (in @ToddersLegrande's answer) was at 0 rep, but now it is 178.... I have no idea why.

Thanks to anyone who can help!

Edit: I just noticed that the 178 rep amount that i got is the combined amount of rep of all of my SE accounts, 111 from GD.SE, 52 from SO, 11 from The Workplace, 3 from Code Review, and 1 from Robotics. - 20:08 EST, July 01

\$\endgroup\$
  • \$\begingroup\$ Just for some basic troubleshooting (feel free to try again after each step): Restart browser; Clear cache/cookies on browser; Restart PC; - Just want to rule out the obvious here. \$\endgroup\$ – SpartanDonut Jul 1 '13 at 21:50
  • \$\begingroup\$ @ToddersLegrande hey man! i tried all of those :P none of them helped. Code and I were talking about this on the Google Hangouts \$\endgroup\$ – Pip Jul 1 '13 at 21:50
  • \$\begingroup\$ Try a different browser too maybe... \$\endgroup\$ – SpartanDonut Jul 1 '13 at 21:55
  • \$\begingroup\$ i shall, probably IE @ToddersLegrande \$\endgroup\$ – Pip Jul 1 '13 at 21:56
  • \$\begingroup\$ It's clear that the chat site is just defending itself from the overuse of stars. \$\endgroup\$ – MichaelHouse Jul 1 '13 at 22:46
  • \$\begingroup\$ Possibly related: meta.stackexchange.com/questions/136368/… \$\endgroup\$ – SpartanDonut Jul 1 '13 at 23:49
  • \$\begingroup\$ Just did some spot checking and seems nobody has a profile right now. Still could be related at the root of things but I can't make a correlation as to why the chat issue only affects some users and how the chat issue can be fixed while this is still a problem... :| \$\endgroup\$ – SpartanDonut Jul 1 '13 at 23:58
  • \$\begingroup\$ @ToddersLegrande i have a new pic, its so wierd..... My chat account said my rep is 178 on GD \$\endgroup\$ – Pip Jul 2 '13 at 0:17
2
\$\begingroup\$

I've actually had a similar problem now that I think of it.

Chat.StackExchange Reputation Bug?

The mods were able to force refresh my account but I was able to get around it by switching my chat profile's parent account to a different StackExchange site and then back to GameDev.

Your chat account is here: http://chat.stackexchange.com/users/75273/theprogramm3r

There should be a [change] link right by the parent account field. See if that works for you.

0 rep chat profile

** Assuming it was appropriate I would add the below details to the question if I could edit **

JohnMcdonald disappeared around 9:18PM chat time

JohnMcdonald reappared around 10:27PM chat time reporting similar problem as reported in the question

John reported the following details regarding what he noticed around the incident:

Available: Rep on Gamedev; Check votes on Gamedev (needs some rep); Account on GD.SE, SO, and others; Chat on SO only

Not Available Chat on anywhere except StackOverflow (sites affected included GD.SE and Arquade)

"Logging out and in didn't work, clearing cookies didn't work, using a different browser didn't work. I just had to wait 1 hour then everything was back to normal ... I was in chat at the time. I sent one message, and within 5 seconds, I tried to attach an image and it failed because I didn't have rep."

John reported that his network displayed exactly like the following image and was still displaying the symptom, though chat was now working. I have confirmed that TheProgramm3r's network profile is having the same issue as of right now.

Empty Network Profile

John was unable to confirm whether or not his chat profile showed zero reputation

\$\endgroup\$
  • \$\begingroup\$ thanks. ill try that! \$\endgroup\$ – Pip Jul 1 '13 at 21:59
  • \$\begingroup\$ i have to go to dinner now, so ill be back in >2 hours. tnx! \$\endgroup\$ – Pip Jul 1 '13 at 22:00
  • \$\begingroup\$ Yup. All true. Very strange. Usually clearing cookies works, but not this time. \$\endgroup\$ – John McDonald Jul 1 '13 at 23:37
  • \$\begingroup\$ @JohnMcDonald yeah. @ ToddersLeGrande still wont work :P Get on it SE employees! \$\endgroup\$ – Pip Jul 2 '13 at 0:15
  • \$\begingroup\$ Try again. Your chat rep came back. Log out and back in maybe? \$\endgroup\$ – SpartanDonut Jul 2 '13 at 0:16
  • \$\begingroup\$ its 178 tho... i only have 111 rep on GD.SE. I saw the test tho, but still cant post a message \$\endgroup\$ – Pip Jul 2 '13 at 0:21
  • \$\begingroup\$ Unfortunately I am out of ideas :( \$\endgroup\$ – SpartanDonut Jul 2 '13 at 0:24
  • \$\begingroup\$ Also, it's combined rep so the number there is correct. \$\endgroup\$ – SpartanDonut Jul 2 '13 at 0:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .